Как добавить начальные нули в ячейках

  Рет қаралды 3,209

ЭКСЕЛЬ ХАК

ЭКСЕЛЬ ХАК

3 ай бұрын

⚠️ Обучаем работать в Excel с нуля на онлайн курсах. Все подробности по ссылке:excelhack.ru/kursy 👈

Пікірлер: 9
@user-sy5nt7qb9m
@user-sy5nt7qb9m 3 ай бұрын
С полгода назад нужна была такая функция, помучалась немного и так же сделала, сама дошла. Я умница😜? 🤣 Но спасибо за вашу работу, всегда смотрю ваши ролики.
@dovitzkovich3235
@dovitzkovich3235 3 ай бұрын
спасибо.
@medoed7927
@medoed7927 3 ай бұрын
Как можно связаться с вами?
@user-ou6gl1pi4y
@user-ou6gl1pi4y 2 ай бұрын
Данный способ меняет только визуальный формат ячеек, а в их значения начальные нули не добавляются. Как вариант можно использовать формулы. Например такую: =ЕСЛИ((МАКС(ДЛСТР(A:A)))>6;(ЕСЛИ(((МАКС(ДЛСТР(A:A)))-ДЛСТР(A1))=0;"";ПОВТОР("0";((МАКС(ДЛСТР(A:A)))-ДЛСТР(A1)))))&A1;ЕСЛИ((ДЛСТР(A1))
@Kamush28
@Kamush28 3 ай бұрын
Ахахахах, мне позавчера нужно ето било, но я сам разобрался
@johnhicks8310
@johnhicks8310 2 ай бұрын
Что делать если количество нулей в строках различается? например 01234 001234 0001234
@_SiriusM_
@_SiriusM_ 2 ай бұрын
Создавать для каждой ячейки свой формат
@user-rw7pj8lu1z
@user-rw7pj8lu1z 3 ай бұрын
Начальник должен знать лучше подчиненного. Раз дал задание, то должен знать как сделать.
@user-pq8kk5by1x
@user-pq8kk5by1x Ай бұрын
Вы путаете с экспертом
Creating a spreadsheet in Excel in simple words / Excel Lesson for beginners
30:07
Обучение Microsoft Office. Цифровой помощник
Рет қаралды 2,1 МЛН
Prank Piring Tukar Tempat Berhasil! 🍽️
00:19
One More Indonesia
Рет қаралды 12 МЛН
Tenge is the best 😂! I miss him
00:16
Noel Robinson
Рет қаралды 156 МЛН
Приятно покупаться этим летом😰
00:49
Mikhail Boldurev
Рет қаралды 6 МЛН
Как выделить различия в списках Excel
0:29
ЭКСЕЛЬ ХАК
Рет қаралды 3,7 М.
Лайфхак в Excel - Нумерация без проблем
1:19
Табель учета рабочего времени
1:21
Excel Help
Рет қаралды 12 М.
Никогда не опускай руки (@shannon_ryanfish)
0:47
KINO KAIF
Рет қаралды 2,8 МЛН
Идеальная Кирпичная Стена 😱🔥
0:52
Смотри Под Чаёк
Рет қаралды 14 МЛН
Man Rescues Stranded Sloth with Help from Another
0:45
ViralSnare Rights Management
Рет қаралды 107 МЛН